Registrando e Atualizando o RHEL 7 com a Developer Subscription

[root@rhel01 ~]# subscription-manager register --username ricardo@nervinformatica.com.br --password MinhaSenha --auto-attach
Registering to: subscription.rhsm.redhat.com:443/subscription
The system has been registered with ID: 1ff07a44-3d0e-4a54-b3d2-191bc5d1b763

Installed Product Current Status:
Product Name: Red Hat Enterprise Linux Server
Status:       Subscribed

[root@rhel01 ~]# subscription-manager repos --disable=rhel-7-server-rt-beta-rpms
Repository 'rhel-7-server-rt-beta-rpms' is disabled for this system.
[root@rhel01 ~]# yum -y update
Loaded plugins: product-id, search-disabled-repos, subscription-manager
rhel-7-server-rpms                                                                                                                               | 3.5 kB  00:00:00
rhel-7-server-rt-rpms                                                                                                                            | 4.0 kB  00:00:00
(1/6): rhel-7-server-rpms/7Server/x86_64/group                                                                                                   | 709 kB  00:00:00
(2/6): rhel-7-server-rpms/7Server/x86_64/updateinfo                                                                                              | 2.4 MB  00:00:00
(3/6): rhel-7-server-rt-rpms/7Server/x86_64/group                                                                                                | 1.8 kB  00:00:00
(4/6): rhel-7-server-rt-rpms/7Server/x86_64/primary_db                                                                                           | 109 kB  00:00:00
(5/6): rhel-7-server-rt-rpms/7Server/x86_64/updateinfo                                                                                           |  68 kB  00:00:01
(6/6): rhel-7-server-rpms/7Server/x86_64/primary_db                                                                                              |  45 MB  00:00:14
Resolving Dependencies
--> Running transaction check
---> Package NetworkManager.x86_64 1:1.8.0-9.el7 will be updated
---> Package NetworkManager.x86_64 1:1.8.0-11.el7_4 will be an update
---> Package NetworkManager-config-server.noarch 1:1.8.0-9.el7 will be updated
---> Package NetworkManager-config-server.noarch 1:1.8.0-11.el7_4 will be an update
---> Package NetworkManager-libnm.x86_64 1:1.8.0-9.el7 will be updated
---> Package NetworkManager-libnm.x86_64 1:1.8.0-11.el7_4 will be an update
---> Package NetworkManager-team.x86_64 1:1.8.0-9.el7 will be updated
---> Package NetworkManager-team.x86_64 1:1.8.0-11.el7_4 will be an update
---> Package NetworkManager-tui.x86_64 1:1.8.0-9.el7 will be updated
---> Package NetworkManager-tui.x86_64 1:1.8.0-11.el7_4 will be an update
---> Package bash.x86_64 0:4.2.46-28.el7 will be updated
---> Package bash.x86_64 0:4.2.46-29.el7_4 will be an update
---> Package bind-libs-lite.x86_64 32:9.9.4-50.el7 will be updated
---> Package bind-libs-lite.x86_64 32:9.9.4-51.el7_4.1 will be an update
---> Package bind-license.noarch 32:9.9.4-50.el7 will be updated
---> Package bind-license.noarch 32:9.9.4-51.el7_4.1 will be an update
---> Package binutils.x86_64 0:2.25.1-31.base.el7 will be updated
---> Package binutils.x86_64 0:2.25.1-32.base.el7_4.1 will be an update
---> Package cpio.x86_64 0:2.11-24.el7 will be updated
---> Package cpio.x86_64 0:2.11-25.el7_4 will be an update
---> Package cryptsetup-libs.x86_64 0:1.7.4-3.el7 will be updated
---> Package cryptsetup-libs.x86_64 0:1.7.4-3.el7_4.1 will be an update
---> Package curl.x86_64 0:7.29.0-42.el7 will be updated
---> Package curl.x86_64 0:7.29.0-42.el7_4.1 will be an update
---> Package emacs-filesystem.noarch 1:24.3-19.el7_3 will be updated
---> Package emacs-filesystem.noarch 1:24.3-20.el7_4 will be an update
---> Package glibc.x86_64 0:2.17-196.el7 will be updated
---> Package glibc.x86_64 0:2.17-196.el7_4.2 will be an update
---> Package glibc-common.x86_64 0:2.17-196.el7 will be updated
---> Package glibc-common.x86_64 0:2.17-196.el7_4.2 will be an update
---> Package grub2.x86_64 1:2.02-0.64.el7 will be obsoleted
---> Package grub2.x86_64 1:2.02-0.65.el7_4.2 will be obsoleting
---> Package grub2-common.noarch 1:2.02-0.64.el7 will be updated
---> Package grub2-common.noarch 1:2.02-0.65.el7_4.2 will be an update
---> Package grub2-pc.x86_64 1:2.02-0.64.el7 will be updated
---> Package grub2-pc.x86_64 1:2.02-0.65.el7_4.2 will be an update
---> Package grub2-pc-modules.noarch 1:2.02-0.64.el7 will be updated
---> Package grub2-pc-modules.noarch 1:2.02-0.65.el7_4.2 will be an update
---> Package grub2-tools.x86_64 1:2.02-0.64.el7 will be obsoleted
---> Package grub2-tools.x86_64 1:2.02-0.65.el7_4.2 will be obsoleting
---> Package grub2-tools-extra.x86_64 1:2.02-0.64.el7 will be updated
---> Package grub2-tools-extra.x86_64 1:2.02-0.65.el7_4.2 will be obsoleting
---> Package grub2-tools-minimal.x86_64 1:2.02-0.64.el7 will be updated
---> Package grub2-tools-minimal.x86_64 1:2.02-0.65.el7_4.2 will be obsoleting
---> Package iptables.x86_64 0:1.4.21-18.el7 will be updated
---> Package iptables.x86_64 0:1.4.21-18.2.el7_4 will be an update
---> Package kernel.x86_64 0:3.10.0-693.11.1.el7 will be installed
---> Package kernel-tools.x86_64 0:3.10.0-693.el7 will be updated
---> Package kernel-tools.x86_64 0:3.10.0-693.11.1.el7 will be an update
---> Package kernel-tools-libs.x86_64 0:3.10.0-693.el7 will be updated
---> Package kernel-tools-libs.x86_64 0:3.10.0-693.11.1.el7 will be an update
---> Package kexec-tools.x86_64 0:2.0.14-17.el7 will be updated
---> Package kexec-tools.x86_64 0:2.0.14-17.2.el7_4 will be an update
---> Package kmod.x86_64 0:20-15.el7 will be updated
---> Package kmod.x86_64 0:20-15.el7_4.6 will be an update
---> Package kmod-libs.x86_64 0:20-15.el7 will be updated
---> Package kmod-libs.x86_64 0:20-15.el7_4.6 will be an update
---> Package libblkid.x86_64 0:2.23.2-43.el7 will be updated
---> Package libblkid.x86_64 0:2.23.2-43.el7_4.2 will be an update
---> Package libcurl.x86_64 0:7.29.0-42.el7 will be updated
---> Package libcurl.x86_64 0:7.29.0-42.el7_4.1 will be an update
---> Package libgcc.x86_64 0:4.8.5-16.el7 will be updated
---> Package libgcc.x86_64 0:4.8.5-16.el7_4.1 will be an update
---> Package libgomp.x86_64 0:4.8.5-16.el7 will be updated
---> Package libgomp.x86_64 0:4.8.5-16.el7_4.1 will be an update
---> Package libgudev1.x86_64 0:219-42.el7 will be updated
---> Package libgudev1.x86_64 0:219-42.el7_4.4 will be an update
---> Package libmount.x86_64 0:2.23.2-43.el7 will be updated
---> Package libmount.x86_64 0:2.23.2-43.el7_4.2 will be an update
---> Package libpciaccess.x86_64 0:0.13.4-3.el7_3 will be updated
---> Package libpciaccess.x86_64 0:0.13.4-3.1.el7_4 will be an update
---> Package libstdc++.x86_64 0:4.8.5-16.el7 will be updated
---> Package libstdc++.x86_64 0:4.8.5-16.el7_4.1 will be an update
---> Package libuuid.x86_64 0:2.23.2-43.el7 will be updated
---> Package libuuid.x86_64 0:2.23.2-43.el7_4.2 will be an update
---> Package ncurses.x86_64 0:5.9-13.20130511.el7 will be updated
---> Package ncurses.x86_64 0:5.9-14.20130511.el7_4 will be an update
---> Package ncurses-base.noarch 0:5.9-13.20130511.el7 will be updated
---> Package ncurses-base.noarch 0:5.9-14.20130511.el7_4 will be an update
---> Package ncurses-libs.x86_64 0:5.9-13.20130511.el7 will be updated
---> Package ncurses-libs.x86_64 0:5.9-14.20130511.el7_4 will be an update
---> Package nss.x86_64 0:3.28.4-8.el7 will be updated
---> Package nss.x86_64 0:3.28.4-15.el7_4 will be an update
---> Package nss-softokn.x86_64 0:3.28.3-6.el7 will be updated
---> Package nss-softokn.x86_64 0:3.28.3-8.el7_4 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.28.3-6.el7 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.28.3-8.el7_4 will be an update
---> Package nss-sysinit.x86_64 0:3.28.4-8.el7 will be updated
---> Package nss-sysinit.x86_64 0:3.28.4-15.el7_4 will be an update
---> Package nss-tools.x86_64 0:3.28.4-8.el7 will be updated
---> Package nss-tools.x86_64 0:3.28.4-15.el7_4 will be an update
---> Package openssh.x86_64 0:7.4p1-11.el7 will be updated
---> Package openssh.x86_64 0:7.4p1-13.el7_4 will be an update
---> Package openssh-clients.x86_64 0:7.4p1-11.el7 will be updated
---> Package openssh-clients.x86_64 0:7.4p1-13.el7_4 will be an update
---> Package openssh-server.x86_64 0:7.4p1-11.el7 will be updated
---> Package openssh-server.x86_64 0:7.4p1-13.el7_4 will be an update
---> Package python-gobject-base.x86_64 0:3.22.0-1.el7 will be updated
---> Package python-gobject-base.x86_64 0:3.22.0-1.el7_4.1 will be an update
---> Package python-perf.x86_64 0:3.10.0-693.el7 will be updated
---> Package python-perf.x86_64 0:3.10.0-693.11.1.el7 will be an update
---> Package python-rhsm.x86_64 0:1.19.9-1.el7 will be updated
---> Package python-rhsm.x86_64 0:1.19.10-1.el7_4 will be an update
---> Package python-rhsm-certificates.x86_64 0:1.19.9-1.el7 will be updated
---> Package python-rhsm-certificates.x86_64 0:1.19.10-1.el7_4 will be an update
---> Package rhnsd.x86_64 0:5.0.13-7.el7 will be updated
---> Package rhnsd.x86_64 0:5.0.13-7.3.el7_4 will be an update
---> Package selinux-policy.noarch 0:3.13.1-166.el7 will be updated
---> Package selinux-policy.noarch 0:3.13.1-166.el7_4.7 will be an update
---> Package selinux-policy-targeted.noarch 0:3.13.1-166.el7 will be updated
---> Package selinux-policy-targeted.noarch 0:3.13.1-166.el7_4.7 will be an update
---> Package subscription-manager.x86_64 0:1.19.21-1.el7 will be updated
---> Package subscription-manager.x86_64 0:1.19.23-1.el7_4 will be an update
---> Package sudo.x86_64 0:1.8.19p2-10.el7 will be updated
---> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be an update
---> Package systemd.x86_64 0:219-42.el7 will be updated
---> Package systemd.x86_64 0:219-42.el7_4.4 will be an update
---> Package systemd-libs.x86_64 0:219-42.el7 will be updated
---> Package systemd-libs.x86_64 0:219-42.el7_4.4 will be an update
---> Package systemd-sysv.x86_64 0:219-42.el7 will be updated
---> Package systemd-sysv.x86_64 0:219-42.el7_4.4 will be an update
---> Package tzdata.noarch 0:2017b-1.el7 will be updated
---> Package tzdata.noarch 0:2017c-1.el7 will be an update
---> Package util-linux.x86_64 0:2.23.2-43.el7 will be updated
---> Package util-linux.x86_64 0:2.23.2-43.el7_4.2 will be an update
---> Package wpa_supplicant.x86_64 1:2.6-5.el7 will be updated
---> Package wpa_supplicant.x86_64 1:2.6-5.el7_4.1 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

========================================================================================================================================================================
 Package                                          Arch                       Version                                       Repository                              Size
========================================================================================================================================================================
Installing:
 grub2                                            x86_64                     1:2.02-0.65.el7_4.2                           rhel-7-server-rpms                      29 k
     replacing  grub2.x86_64 1:2.02-0.64.el7
 grub2-tools                                      x86_64                     1:2.02-0.65.el7_4.2                           rhel-7-server-rpms                     1.8 M
     replacing  grub2-tools.x86_64 1:2.02-0.64.el7
 grub2-tools-extra                                x86_64                     1:2.02-0.65.el7_4.2                           rhel-7-server-rpms                     993 k
     replacing  grub2-tools.x86_64 1:2.02-0.64.el7
 grub2-tools-minimal                              x86_64                     1:2.02-0.65.el7_4.2                           rhel-7-server-rpms                     170 k
     replacing  grub2-tools.x86_64 1:2.02-0.64.el7
 kernel                                           x86_64                     3.10.0-693.11.1.el7                           rhel-7-server-rpms                      43 M
Updating:
 NetworkManager                                   x86_64                     1:1.8.0-11.el7_4                              rhel-7-server-rpms                     1.6 M
 NetworkManager-config-server                     noarch                     1:1.8.0-11.el7_4                              rhel-7-server-rpms                     138 k
 NetworkManager-libnm                             x86_64                     1:1.8.0-11.el7_4                              rhel-7-server-rpms                     1.2 M
 NetworkManager-team                              x86_64                     1:1.8.0-11.el7_4                              rhel-7-server-rpms                     156 k
 NetworkManager-tui                               x86_64                     1:1.8.0-11.el7_4                              rhel-7-server-rpms                     224 k
 bash                                             x86_64                     4.2.46-29.el7_4                               rhel-7-server-rpms                     1.0 M
 bind-libs-lite                                   x86_64                     32:9.9.4-51.el7_4.1                           rhel-7-server-rpms                     733 k
 bind-license                                     noarch                     32:9.9.4-51.el7_4.1                           rhel-7-server-rpms                      84 k
 binutils                                         x86_64                     2.25.1-32.base.el7_4.1                        rhel-7-server-rpms                     5.4 M
 cpio                                             x86_64                     2.11-25.el7_4                                 rhel-7-server-rpms                     210 k
 cryptsetup-libs                                  x86_64                     1.7.4-3.el7_4.1                               rhel-7-server-rpms                     223 k
 curl                                             x86_64                     7.29.0-42.el7_4.1                             rhel-7-server-rpms                     267 k
 emacs-filesystem                                 noarch                     1:24.3-20.el7_4                               rhel-7-server-rpms                      58 k
 glibc                                            x86_64                     2.17-196.el7_4.2                              rhel-7-server-rpms                     3.6 M
 glibc-common                                     x86_64                     2.17-196.el7_4.2                              rhel-7-server-rpms                      11 M
 grub2-common                                     noarch                     1:2.02-0.65.el7_4.2                           rhel-7-server-rpms                     726 k
 grub2-pc                                         x86_64                     1:2.02-0.65.el7_4.2                           rhel-7-server-rpms                      29 k
 grub2-pc-modules                                 noarch                     1:2.02-0.65.el7_4.2                           rhel-7-server-rpms                     845 k
 iptables                                         x86_64                     1.4.21-18.2.el7_4                             rhel-7-server-rpms                     428 k
 kernel-tools                                     x86_64                     3.10.0-693.11.1.el7                           rhel-7-server-rpms                     5.1 M
 kernel-tools-libs                                x86_64                     3.10.0-693.11.1.el7                           rhel-7-server-rpms                     5.0 M
 kexec-tools                                      x86_64                     2.0.14-17.2.el7_4                             rhel-7-server-rpms                     333 k
 kmod                                             x86_64                     20-15.el7_4.6                                 rhel-7-server-rpms                     121 k
 kmod-libs                                        x86_64                     20-15.el7_4.6                                 rhel-7-server-rpms                      50 k
 libblkid                                         x86_64                     2.23.2-43.el7_4.2                             rhel-7-server-rpms                     176 k
 libcurl                                          x86_64                     7.29.0-42.el7_4.1                             rhel-7-server-rpms                     220 k
 libgcc                                           x86_64                     4.8.5-16.el7_4.1                              rhel-7-server-rpms                      98 k
 libgomp                                          x86_64                     4.8.5-16.el7_4.1                              rhel-7-server-rpms                     154 k
 libgudev1                                        x86_64                     219-42.el7_4.4                                rhel-7-server-rpms                      83 k
 libmount                                         x86_64                     2.23.2-43.el7_4.2                             rhel-7-server-rpms                     178 k
 libpciaccess                                     x86_64                     0.13.4-3.1.el7_4                              rhel-7-server-rpms                      26 k
 libstdc++                                        x86_64                     4.8.5-16.el7_4.1                              rhel-7-server-rpms                     301 k
 libuuid                                          x86_64                     2.23.2-43.el7_4.2                             rhel-7-server-rpms                      79 k
 ncurses                                          x86_64                     5.9-14.20130511.el7_4                         rhel-7-server-rpms                     304 k
 ncurses-base                                     noarch                     5.9-14.20130511.el7_4                         rhel-7-server-rpms                      68 k
 ncurses-libs                                     x86_64                     5.9-14.20130511.el7_4                         rhel-7-server-rpms                     316 k
 nss                                              x86_64                     3.28.4-15.el7_4                               rhel-7-server-rpms                     849 k
 nss-softokn                                      x86_64                     3.28.3-8.el7_4                                rhel-7-server-rpms                     310 k
 nss-softokn-freebl                               x86_64                     3.28.3-8.el7_4                                rhel-7-server-rpms                     214 k
 nss-sysinit                                      x86_64                     3.28.4-15.el7_4                               rhel-7-server-rpms                      60 k
 nss-tools                                        x86_64                     3.28.4-15.el7_4                               rhel-7-server-rpms                     501 k
 openssh                                          x86_64                     7.4p1-13.el7_4                                rhel-7-server-rpms                     509 k
 openssh-clients                                  x86_64                     7.4p1-13.el7_4                                rhel-7-server-rpms                     654 k
 openssh-server                                   x86_64                     7.4p1-13.el7_4                                rhel-7-server-rpms                     458 k
 python-gobject-base                              x86_64                     3.22.0-1.el7_4.1                              rhel-7-server-rpms                     294 k
 python-perf                                      x86_64                     3.10.0-693.11.1.el7                           rhel-7-server-rpms                     5.1 M
 python-rhsm                                      x86_64                     1.19.10-1.el7_4                               rhel-7-server-rpms                     127 k
 python-rhsm-certificates                         x86_64                     1.19.10-1.el7_4                               rhel-7-server-rpms                      41 k
 rhnsd                                            x86_64                     5.0.13-7.3.el7_4                              rhel-7-server-rpms                      49 k
 selinux-policy                                   noarch                     3.13.1-166.el7_4.7                            rhel-7-server-rpms                     437 k
 selinux-policy-targeted                          noarch                     3.13.1-166.el7_4.7                            rhel-7-server-rpms                     6.5 M
 subscription-manager                             x86_64                     1.19.23-1.el7_4                               rhel-7-server-rpms                     957 k
 sudo                                             x86_64                     1.8.19p2-11.el7_4                             rhel-7-server-rpms                     1.1 M
 systemd                                          x86_64                     219-42.el7_4.4                                rhel-7-server-rpms                     5.2 M
 systemd-libs                                     x86_64                     219-42.el7_4.4                                rhel-7-server-rpms                     376 k
 systemd-sysv                                     x86_64                     219-42.el7_4.4                                rhel-7-server-rpms                      70 k
 tzdata                                           noarch                     2017c-1.el7                                   rhel-7-server-rpms                     468 k
 util-linux                                       x86_64                     2.23.2-43.el7_4.2                             rhel-7-server-rpms                     2.0 M
 wpa_supplicant                                   x86_64                     1:2.6-5.el7_4.1                               rhel-7-server-rpms                     1.2 M

Transaction Summary
========================================================================================================================================================================
Install   5 Packages
Upgrade  59 Packages

Total download size: 114 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
warning: /var/cache/yum/x86_64/7Server/rhel-7-server-rpms/packages/NetworkManager-1.8.0-11.el7_4.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID fd431d51: NOKEY ETA
Public key for NetworkManager-1.8.0-11.el7_4.x86_64.rpm is not installed
(1/64): NetworkManager-1.8.0-11.el7_4.x86_64.rpm                                                                                                 | 1.6 MB  00:00:00
(2/64): NetworkManager-libnm-1.8.0-11.el7_4.x86_64.rpm                                                                                           | 1.2 MB  00:00:00
(3/64): NetworkManager-team-1.8.0-11.el7_4.x86_64.rpm                                                                                            | 156 kB  00:00:00
(4/64): NetworkManager-tui-1.8.0-11.el7_4.x86_64.rpm                                                                                             | 224 kB  00:00:00
(5/64): bash-4.2.46-29.el7_4.x86_64.rpm                                                                                                          | 1.0 MB  00:00:00
(6/64): bind-libs-lite-9.9.4-51.el7_4.1.x86_64.rpm                                                                                               | 733 kB  00:00:00
(7/64): bind-license-9.9.4-51.el7_4.1.noarch.rpm                                                                                                 |  84 kB  00:00:00
(8/64): binutils-2.25.1-32.base.el7_4.1.x86_64.rpm                                                                                               | 5.4 MB  00:00:00
(9/64): cpio-2.11-25.el7_4.x86_64.rpm                                                                                                            | 210 kB  00:00:00
(10/64): cryptsetup-libs-1.7.4-3.el7_4.1.x86_64.rpm                                                                                              | 223 kB  00:00:00
(11/64): curl-7.29.0-42.el7_4.1.x86_64.rpm                                                                                                       | 267 kB  00:00:00
(12/64): emacs-filesystem-24.3-20.el7_4.noarch.rpm                                                                                               |  58 kB  00:00:00
(13/64): NetworkManager-config-server-1.8.0-11.el7_4.noarch.rpm                                                                                  | 138 kB  00:00:06
(14/64): glibc-2.17-196.el7_4.2.x86_64.rpm                                                                                                       | 3.6 MB  00:00:00
(15/64): grub2-2.02-0.65.el7_4.2.x86_64.rpm                                                                                                      |  29 kB  00:00:00
(16/64): grub2-common-2.02-0.65.el7_4.2.noarch.rpm                                                                                               | 726 kB  00:00:01
(17/64): grub2-pc-2.02-0.65.el7_4.2.x86_64.rpm                                                                                                   |  29 kB  00:00:00
(18/64): glibc-common-2.17-196.el7_4.2.x86_64.rpm                                                                                                |  11 MB  00:00:03
(19/64): grub2-pc-modules-2.02-0.65.el7_4.2.noarch.rpm                                                                                           | 845 kB  00:00:01
(20/64): grub2-tools-extra-2.02-0.65.el7_4.2.x86_64.rpm                                                                                          | 993 kB  00:00:00
(21/64): grub2-tools-2.02-0.65.el7_4.2.x86_64.rpm                                                                                                | 1.8 MB  00:00:01
(22/64): grub2-tools-minimal-2.02-0.65.el7_4.2.x86_64.rpm                                                                                        | 170 kB  00:00:00
(23/64): iptables-1.4.21-18.2.el7_4.x86_64.rpm                                                                                                   | 428 kB  00:00:00
(24/64): kernel-tools-3.10.0-693.11.1.el7.x86_64.rpm                                                                                             | 5.1 MB  00:00:03
(25/64): kernel-tools-libs-3.10.0-693.11.1.el7.x86_64.rpm                                                                                        | 5.0 MB  00:00:10
(26/64): kexec-tools-2.0.14-17.2.el7_4.x86_64.rpm                                                                                                | 333 kB  00:00:00
(27/64): kmod-20-15.el7_4.6.x86_64.rpm                                                                                                           | 121 kB  00:00:00
(28/64): kmod-libs-20-15.el7_4.6.x86_64.rpm                                                                                                      |  50 kB  00:00:00
(29/64): libblkid-2.23.2-43.el7_4.2.x86_64.rpm                                                                                                   | 176 kB  00:00:00
(30/64): libcurl-7.29.0-42.el7_4.1.x86_64.rpm                                                                                                    | 220 kB  00:00:00
(31/64): libgcc-4.8.5-16.el7_4.1.x86_64.rpm                                                                                                      |  98 kB  00:00:00
(32/64): libgomp-4.8.5-16.el7_4.1.x86_64.rpm                                                                                                     | 154 kB  00:00:01
(33/64): libgudev1-219-42.el7_4.4.x86_64.rpm                                                                                                     |  83 kB  00:00:00
(34/64): libmount-2.23.2-43.el7_4.2.x86_64.rpm                                                                                                   | 178 kB  00:00:00
(35/64): kernel-3.10.0-693.11.1.el7.x86_64.rpm                                                                                                   |  43 MB  00:00:19
(36/64): libpciaccess-0.13.4-3.1.el7_4.x86_64.rpm                                                                                                |  26 kB  00:00:00
(37/64): libstdc++-4.8.5-16.el7_4.1.x86_64.rpm                                                                                                   | 301 kB  00:00:00
(38/64): libuuid-2.23.2-43.el7_4.2.x86_64.rpm                                                                                                    |  79 kB  00:00:00
(39/64): ncurses-5.9-14.20130511.el7_4.x86_64.rpm                                                                                                | 304 kB  00:00:00
(40/64): ncurses-base-5.9-14.20130511.el7_4.noarch.rpm                                                                                           |  68 kB  00:00:00
(41/64): nss-3.28.4-15.el7_4.x86_64.rpm                                                                                                          | 849 kB  00:00:00
(42/64): ncurses-libs-5.9-14.20130511.el7_4.x86_64.rpm                                                                                           | 316 kB  00:00:00
(43/64): nss-softokn-freebl-3.28.3-8.el7_4.x86_64.rpm                                                                                            | 214 kB  00:00:00
(44/64): nss-softokn-3.28.3-8.el7_4.x86_64.rpm                                                                                                   | 310 kB  00:00:00
(45/64): nss-sysinit-3.28.4-15.el7_4.x86_64.rpm                                                                                                  |  60 kB  00:00:00
(46/64): nss-tools-3.28.4-15.el7_4.x86_64.rpm                                                                                                    | 501 kB  00:00:00
(47/64): openssh-7.4p1-13.el7_4.x86_64.rpm                                                                                                       | 509 kB  00:00:00
(48/64): openssh-clients-7.4p1-13.el7_4.x86_64.rpm                                                                                               | 654 kB  00:00:00
(49/64): openssh-server-7.4p1-13.el7_4.x86_64.rpm                                                                                                | 458 kB  00:00:00
(50/64): python-gobject-base-3.22.0-1.el7_4.1.x86_64.rpm                                                                                         | 294 kB  00:00:00
(51/64): python-rhsm-1.19.10-1.el7_4.x86_64.rpm                                                                                                  | 127 kB  00:00:00
(52/64): python-perf-3.10.0-693.11.1.el7.x86_64.rpm                                                                                              | 5.1 MB  00:00:00
(53/64): python-rhsm-certificates-1.19.10-1.el7_4.x86_64.rpm                                                                                     |  41 kB  00:00:00
(54/64): rhnsd-5.0.13-7.3.el7_4.x86_64.rpm                                                                                                       |  49 kB  00:00:00
(55/64): selinux-policy-3.13.1-166.el7_4.7.noarch.rpm                                                                                            | 437 kB  00:00:00
(56/64): selinux-policy-targeted-3.13.1-166.el7_4.7.noarch.rpm                                                                                   | 6.5 MB  00:00:01
(57/64): subscription-manager-1.19.23-1.el7_4.x86_64.rpm                                                                                         | 957 kB  00:00:02
(58/64): sudo-1.8.19p2-11.el7_4.x86_64.rpm                                                                                                       | 1.1 MB  00:00:00
(59/64): systemd-libs-219-42.el7_4.4.x86_64.rpm                                                                                                  | 376 kB  00:00:00
(60/64): systemd-sysv-219-42.el7_4.4.x86_64.rpm                                                                                                  |  70 kB  00:00:00
(61/64): systemd-219-42.el7_4.4.x86_64.rpm                                                                                                       | 5.2 MB  00:00:02
(62/64): tzdata-2017c-1.el7.noarch.rpm                                                                                                           | 468 kB  00:00:00
(63/64): wpa_supplicant-2.6-5.el7_4.1.x86_64.rpm                                                                                                 | 1.2 MB  00:00:00
(64/64): util-linux-2.23.2-43.el7_4.2.x86_64.rpm                                                                                                 | 2.0 MB  00:00:01
------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                   2.9 MB/s | 114 MB  00:00:39
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-redhat-release
Importing GPG key 0xFD431D51:
 Userid     : "Red Hat, Inc. (release key 2) "
 Fingerprint: 567e 347a d004 4ade 55ba 8a5f 199e 2f91 fd43 1d51
 Package    : redhat-release-server-7.4-18.el7.x86_64 (@anaconda/7.4)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-redhat-release
Importing GPG key 0x2FA658E0:
 Userid     : "Red Hat, Inc. (auxiliary key) "
 Fingerprint: 43a6 e49c 4a38 f4be 9abf 2a53 4568 9c88 2fa6 58e0
 Package    : redhat-release-server-7.4-18.el7.x86_64 (@anaconda/7.4)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-redhat-release
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : libgcc-4.8.5-16.el7_4.1.x86_64                                                                                                                     1/127
  Updating   : 1:grub2-common-2.02-0.65.el7_4.2.noarch                                                                                                            2/127
  Updating   : 1:grub2-pc-modules-2.02-0.65.el7_4.2.noarch                                                                                                        3/127
  Updating   : 32:bind-license-9.9.4-51.el7_4.1.noarch                                                                                                            4/127
  Updating   : python-rhsm-certificates-1.19.10-1.el7_4.x86_64                                                                                                    5/127
  Updating   : ncurses-base-5.9-14.20130511.el7_4.noarch                                                                                                          6/127
  Updating   : tzdata-2017c-1.el7.noarch                                                                                                                          7/127
  Updating   : bash-4.2.46-29.el7_4.x86_64                                                                                                                        8/127
  Updating   : nss-softokn-freebl-3.28.3-8.el7_4.x86_64                                                                                                           9/127
  Updating   : glibc-common-2.17-196.el7_4.2.x86_64                                                                                                              10/127
  Updating   : glibc-2.17-196.el7_4.2.x86_64                                                                                                                     11/127
  Updating   : libstdc++-4.8.5-16.el7_4.1.x86_64                                                                                                                 12/127
  Updating   : ncurses-libs-5.9-14.20130511.el7_4.x86_64                                                                                                         13/127
  Updating   : systemd-libs-219-42.el7_4.4.x86_64                                                                                                                14/127
  Updating   : libuuid-2.23.2-43.el7_4.2.x86_64                                                                                                                  15/127
  Updating   : libblkid-2.23.2-43.el7_4.2.x86_64                                                                                                                 16/127
  Installing : 1:grub2-tools-minimal-2.02-0.65.el7_4.2.x86_64                                                                                                    17/127
  Installing : 1:grub2-tools-2.02-0.65.el7_4.2.x86_64                                                                                                            18/127
  Updating   : libmount-2.23.2-43.el7_4.2.x86_64                                                                                                                 19/127
  Updating   : nss-softokn-3.28.3-8.el7_4.x86_64                                                                                                                 20/127
  Updating   : nss-sysinit-3.28.4-15.el7_4.x86_64                                                                                                                21/127
  Updating   : nss-3.28.4-15.el7_4.x86_64                                                                                                                        22/127
  Updating   : libcurl-7.29.0-42.el7_4.1.x86_64                                                                                                                  23/127
  Updating   : 1:NetworkManager-libnm-1.8.0-11.el7_4.x86_64                                                                                                      24/127
  Updating   : util-linux-2.23.2-43.el7_4.2.x86_64                                                                                                               25/127
  Updating   : openssh-7.4p1-13.el7_4.x86_64                                                                                                                     26/127
  Installing : 1:grub2-tools-extra-2.02-0.65.el7_4.2.x86_64                                                                                                      27/127
  Updating   : 1:grub2-pc-2.02-0.65.el7_4.2.x86_64                                                                                                               28/127
  Updating   : cryptsetup-libs-1.7.4-3.el7_4.1.x86_64                                                                                                            29/127
  Updating   : python-rhsm-1.19.10-1.el7_4.x86_64                                                                                                                30/127
  Updating   : python-gobject-base-3.22.0-1.el7_4.1.x86_64                                                                                                       31/127
  Updating   : kernel-tools-libs-3.10.0-693.11.1.el7.x86_64                                                                                                      32/127
  Updating   : binutils-2.25.1-32.base.el7_4.1.x86_64                                                                                                            33/127
  Updating   : kmod-libs-20-15.el7_4.6.x86_64                                                                                                                    34/127
  Updating   : cpio-2.11-25.el7_4.x86_64                                                                                                                         35/127
  Updating   : kmod-20-15.el7_4.6.x86_64                                                                                                                         36/127
  Updating   : systemd-219-42.el7_4.4.x86_64                                                                                                                     37/127
  Updating   : systemd-sysv-219-42.el7_4.4.x86_64                                                                                                                38/127
  Updating   : 1:wpa_supplicant-2.6-5.el7_4.1.x86_64                                                                                                             39/127
  Updating   : 1:NetworkManager-1.8.0-11.el7_4.x86_64                                                                                                            40/127
  Updating   : selinux-policy-3.13.1-166.el7_4.7.noarch                                                                                                          41/127
  Updating   : selinux-policy-targeted-3.13.1-166.el7_4.7.noarch                                                                                                 42/127
  Updating   : 1:NetworkManager-team-1.8.0-11.el7_4.x86_64                                                                                                       43/127
  Updating   : 1:NetworkManager-tui-1.8.0-11.el7_4.x86_64                                                                                                        44/127
  Updating   : openssh-server-7.4p1-13.el7_4.x86_64                                                                                                              45/127
  Updating   : subscription-manager-1.19.23-1.el7_4.x86_64                                                                                                       46/127
  Updating   : kexec-tools-2.0.14-17.2.el7_4.x86_64                                                                                                              47/127
  Installing : kernel-3.10.0-693.11.1.el7.x86_64                                                                                                                 48/127
  Updating   : kernel-tools-3.10.0-693.11.1.el7.x86_64                                                                                                           49/127
  Installing : 1:grub2-2.02-0.65.el7_4.2.x86_64                                                                                                                  50/127
  Updating   : openssh-clients-7.4p1-13.el7_4.x86_64                                                                                                             51/127
  Updating   : curl-7.29.0-42.el7_4.1.x86_64                                                                                                                     52/127
  Updating   : nss-tools-3.28.4-15.el7_4.x86_64                                                                                                                  53/127
  Updating   : libgudev1-219-42.el7_4.4.x86_64                                                                                                                   54/127
  Updating   : ncurses-5.9-14.20130511.el7_4.x86_64                                                                                                              55/127
  Updating   : sudo-1.8.19p2-11.el7_4.x86_64                                                                                                                     56/127
  Updating   : libgomp-4.8.5-16.el7_4.1.x86_64                                                                                                                   57/127
  Updating   : libpciaccess-0.13.4-3.1.el7_4.x86_64                                                                                                              58/127
  Updating   : python-perf-3.10.0-693.11.1.el7.x86_64                                                                                                            59/127
  Updating   : 32:bind-libs-lite-9.9.4-51.el7_4.1.x86_64                                                                                                         60/127
  Updating   : rhnsd-5.0.13-7.3.el7_4.x86_64                                                                                                                     61/127
  Updating   : iptables-1.4.21-18.2.el7_4.x86_64                                                                                                                 62/127
  Updating   : 1:emacs-filesystem-24.3-20.el7_4.noarch                                                                                                           63/127
  Updating   : 1:NetworkManager-config-server-1.8.0-11.el7_4.noarch                                                                                              64/127
  Cleanup    : 1:grub2-2.02-0.64.el7.x86_64                                                                                                                      65/127
  Cleanup    : 1:grub2-pc-2.02-0.64.el7.x86_64                                                                                                                   66/127
  Cleanup    : selinux-policy-targeted-3.13.1-166.el7.noarch                                                                                                     67/127
  Cleanup    : selinux-policy-3.13.1-166.el7.noarch                                                                                                              68/127
  Cleanup    : 1:grub2-pc-modules-2.02-0.64.el7.noarch                                                                                                           69/127
  Cleanup    : 1:emacs-filesystem-24.3-19.el7_3.noarch                                                                                                           70/127
  Cleanup    : 1:NetworkManager-config-server-1.8.0-9.el7.noarch                                                                                                 71/127
  Cleanup    : 1:NetworkManager-tui-1.8.0-9.el7.x86_64                                                                                                           72/127
  Cleanup    : kernel-tools-3.10.0-693.el7.x86_64                                                                                                                73/127
  Cleanup    : nss-tools-3.28.4-8.el7.x86_64                                                                                                                     74/127
  Cleanup    : curl-7.29.0-42.el7.x86_64                                                                                                                         75/127
  Cleanup    : openssh-server-7.4p1-11.el7.x86_64                                                                                                                76/127
  Cleanup    : openssh-clients-7.4p1-11.el7.x86_64                                                                                                               77/127
  Cleanup    : subscription-manager-1.19.21-1.el7.x86_64                                                                                                         78/127
  Cleanup    : 1:grub2-tools-extra-2.02-0.64.el7.x86_64                                                                                                          79/127
  Cleanup    : libgudev1-219-42.el7.x86_64                                                                                                                       80/127
  Cleanup    : 1:NetworkManager-team-1.8.0-9.el7.x86_64                                                                                                          81/127
  Cleanup    : 1:NetworkManager-1.8.0-9.el7.x86_64                                                                                                               82/127
  Cleanup    : 1:NetworkManager-libnm-1.8.0-9.el7.x86_64                                                                                                         83/127
  Cleanup    : 1:wpa_supplicant-2.6-5.el7.x86_64                                                                                                                 84/127
  Cleanup    : 1:grub2-tools-minimal-2.02-0.64.el7.x86_64                                                                                                        85/127
  Cleanup    : python-rhsm-1.19.9-1.el7.x86_64                                                                                                                   86/127
  Cleanup    : openssh-7.4p1-11.el7.x86_64                                                                                                                       87/127
  Cleanup    : util-linux-2.23.2-43.el7.x86_64                                                                                                                   88/127
  Cleanup    : 1:grub2-tools-2.02-0.64.el7.x86_64                                                                                                                89/127
  Cleanup    : ncurses-5.9-13.20130511.el7.x86_64                                                                                                                90/127
  Cleanup    : 32:bind-libs-lite-9.9.4-50.el7.x86_64                                                                                                             91/127
  Cleanup    : kexec-tools-2.0.14-17.el7.x86_64                                                                                                                  92/127
  Cleanup    : iptables-1.4.21-18.el7.x86_64                                                                                                                     93/127
  Cleanup    : rhnsd-5.0.13-7.el7.x86_64                                                                                                                         94/127
  Cleanup    : libgomp-4.8.5-16.el7.x86_64                                                                                                                       95/127
  Cleanup    : sudo-1.8.19p2-10.el7.x86_64                                                                                                                       96/127
  Cleanup    : systemd-sysv-219-42.el7.x86_64                                                                                                                    97/127
  Cleanup    : systemd-219-42.el7.x86_64                                                                                                                         98/127
  Cleanup    : kmod-20-15.el7.x86_64                                                                                                                             99/127
  Cleanup    : libcurl-7.29.0-42.el7.x86_64                                                                                                                     100/127
  Cleanup    : nss-sysinit-3.28.4-8.el7.x86_64                                                                                                                  101/127
  Cleanup    : nss-3.28.4-8.el7.x86_64                                                                                                                          102/127
  Cleanup    : libmount-2.23.2-43.el7.x86_64                                                                                                                    103/127
  Cleanup    : libblkid-2.23.2-43.el7.x86_64                                                                                                                    104/127
  Cleanup    : binutils-2.25.1-31.base.el7.x86_64                                                                                                               105/127
  Cleanup    : nss-softokn-3.28.3-6.el7.x86_64                                                                                                                  106/127
  Cleanup    : cryptsetup-libs-1.7.4-3.el7.x86_64                                                                                                               107/127
  Cleanup    : kmod-libs-20-15.el7.x86_64                                                                                                                       108/127
  Cleanup    : systemd-libs-219-42.el7.x86_64                                                                                                                   109/127
  Cleanup    : cpio-2.11-24.el7.x86_64                                                                                                                          110/127
  Cleanup    : libuuid-2.23.2-43.el7.x86_64                                                                                                                     111/127
  Cleanup    : python-gobject-base-3.22.0-1.el7.x86_64                                                                                                          112/127
  Cleanup    : kernel-tools-libs-3.10.0-693.el7.x86_64                                                                                                          113/127
  Cleanup    : python-perf-3.10.0-693.el7.x86_64                                                                                                                114/127
  Cleanup    : libpciaccess-0.13.4-3.el7_3.x86_64                                                                                                               115/127
  Cleanup    : 32:bind-license-9.9.4-50.el7.noarch                                                                                                              116/127
  Cleanup    : 1:grub2-common-2.02-0.64.el7.noarch                                                                                                              117/127
  Cleanup    : python-rhsm-certificates-1.19.9-1.el7.x86_64                                                                                                     118/127
  Cleanup    : glibc-common-2.17-196.el7.x86_64                                                                                                                 119/127
  Cleanup    : libstdc++-4.8.5-16.el7.x86_64                                                                                                                    120/127
  Cleanup    : ncurses-libs-5.9-13.20130511.el7.x86_64                                                                                                          121/127
  Cleanup    : bash-4.2.46-28.el7.x86_64                                                                                                                        122/127
  Cleanup    : nss-softokn-freebl-3.28.3-6.el7.x86_64                                                                                                           123/127
  Cleanup    : glibc-2.17-196.el7.x86_64                                                                                                                        124/127
  Cleanup    : ncurses-base-5.9-13.20130511.el7.noarch                                                                                                          125/127
  Cleanup    : tzdata-2017b-1.el7.noarch                                                                                                                        126/127
  Cleanup    : libgcc-4.8.5-16.el7.x86_64                                                                                                                       127/127
rhel-7-server-rpms/7Server/x86_64/productid                                                                                                      | 2.1 kB  00:00:00
rhel-7-server-rt-rpms/7Server/x86_64/productid                                                                                                   | 2.1 kB  00:00:00
  Verifying  : 1:NetworkManager-config-server-1.8.0-11.el7_4.noarch                                                                                               1/127
  Verifying  : 1:NetworkManager-1.8.0-11.el7_4.x86_64                                                                                                             2/127
  Verifying  : sudo-1.8.19p2-11.el7_4.x86_64                                                                                                                      3/127
  Verifying  : libgcc-4.8.5-16.el7_4.1.x86_64                                                                                                                     4/127
  Verifying  : 1:grub2-pc-2.02-0.65.el7_4.2.x86_64                                                                                                                5/127
  Verifying  : selinux-policy-targeted-3.13.1-166.el7_4.7.noarch                                                                                                  6/127
  Verifying  : kmod-20-15.el7_4.6.x86_64                                                                                                                          7/127
  Verifying  : openssh-server-7.4p1-13.el7_4.x86_64                                                                                                               8/127
  Verifying  : 1:emacs-filesystem-24.3-20.el7_4.noarch                                                                                                            9/127
  Verifying  : 1:wpa_supplicant-2.6-5.el7_4.1.x86_64                                                                                                             10/127
  Verifying  : cryptsetup-libs-1.7.4-3.el7_4.1.x86_64                                                                                                            11/127
  Verifying  : glibc-2.17-196.el7_4.2.x86_64                                                                                                                     12/127
  Verifying  : libmount-2.23.2-43.el7_4.2.x86_64                                                                                                                 13/127
  Verifying  : subscription-manager-1.19.23-1.el7_4.x86_64                                                                                                       14/127
  Verifying  : ncurses-libs-5.9-14.20130511.el7_4.x86_64                                                                                                         15/127
  Verifying  : 1:NetworkManager-team-1.8.0-11.el7_4.x86_64                                                                                                       16/127
  Verifying  : python-rhsm-1.19.10-1.el7_4.x86_64                                                                                                                17/127
  Verifying  : util-linux-2.23.2-43.el7_4.2.x86_64                                                                                                               18/127
  Verifying  : openssh-7.4p1-13.el7_4.x86_64                                                                                                                     19/127
  Verifying  : libgomp-4.8.5-16.el7_4.1.x86_64                                                                                                                   20/127
  Verifying  : 1:grub2-2.02-0.65.el7_4.2.x86_64                                                                                                                  21/127
  Verifying  : 1:grub2-tools-2.02-0.65.el7_4.2.x86_64                                                                                                            22/127
  Verifying  : python-gobject-base-3.22.0-1.el7_4.1.x86_64                                                                                                       23/127
  Verifying  : libgudev1-219-42.el7_4.4.x86_64                                                                                                                   24/127
  Verifying  : systemd-sysv-219-42.el7_4.4.x86_64                                                                                                                25/127
  Verifying  : 1:NetworkManager-tui-1.8.0-11.el7_4.x86_64                                                                                                        26/127
  Verifying  : kexec-tools-2.0.14-17.2.el7_4.x86_64                                                                                                              27/127
  Verifying  : kernel-tools-libs-3.10.0-693.11.1.el7.x86_64                                                                                                      28/127
  Verifying  : nss-softokn-freebl-3.28.3-8.el7_4.x86_64                                                                                                          29/127
  Verifying  : kernel-tools-3.10.0-693.11.1.el7.x86_64                                                                                                           30/127
  Verifying  : binutils-2.25.1-32.base.el7_4.1.x86_64                                                                                                            31/127
  Verifying  : libpciaccess-0.13.4-3.1.el7_4.x86_64                                                                                                              32/127
  Verifying  : kernel-3.10.0-693.11.1.el7.x86_64                                                                                                                 33/127
  Verifying  : curl-7.29.0-42.el7_4.1.x86_64                                                                                                                     34/127
  Verifying  : libcurl-7.29.0-42.el7_4.1.x86_64                                                                                                                  35/127
  Verifying  : 1:grub2-tools-extra-2.02-0.65.el7_4.2.x86_64                                                                                                      36/127
  Verifying  : systemd-libs-219-42.el7_4.4.x86_64                                                                                                                37/127
  Verifying  : 1:grub2-common-2.02-0.65.el7_4.2.noarch                                                                                                           38/127
  Verifying  : systemd-219-42.el7_4.4.x86_64                                                                                                                     39/127
  Verifying  : python-perf-3.10.0-693.11.1.el7.x86_64                                                                                                            40/127
  Verifying  : 32:bind-libs-lite-9.9.4-51.el7_4.1.x86_64                                                                                                         41/127
  Verifying  : 1:grub2-pc-modules-2.02-0.65.el7_4.2.noarch                                                                                                       42/127
  Verifying  : tzdata-2017c-1.el7.noarch                                                                                                                         43/127
  Verifying  : libstdc++-4.8.5-16.el7_4.1.x86_64                                                                                                                 44/127
  Verifying  : rhnsd-5.0.13-7.3.el7_4.x86_64                                                                                                                     45/127
  Verifying  : ncurses-5.9-14.20130511.el7_4.x86_64                                                                                                              46/127
  Verifying  : ncurses-base-5.9-14.20130511.el7_4.noarch                                                                                                         47/127
  Verifying  : nss-tools-3.28.4-15.el7_4.x86_64                                                                                                                  48/127
  Verifying  : nss-sysinit-3.28.4-15.el7_4.x86_64                                                                                                                49/127
  Verifying  : 1:NetworkManager-libnm-1.8.0-11.el7_4.x86_64                                                                                                      50/127
  Verifying  : libblkid-2.23.2-43.el7_4.2.x86_64                                                                                                                 51/127
  Verifying  : python-rhsm-certificates-1.19.10-1.el7_4.x86_64                                                                                                   52/127
  Verifying  : nss-softokn-3.28.3-8.el7_4.x86_64                                                                                                                 53/127
  Verifying  : openssh-clients-7.4p1-13.el7_4.x86_64                                                                                                             54/127
  Verifying  : 32:bind-license-9.9.4-51.el7_4.1.noarch                                                                                                           55/127
  Verifying  : 1:grub2-tools-minimal-2.02-0.65.el7_4.2.x86_64                                                                                                    56/127
  Verifying  : selinux-policy-3.13.1-166.el7_4.7.noarch                                                                                                          57/127
  Verifying  : kmod-libs-20-15.el7_4.6.x86_64                                                                                                                    58/127
  Verifying  : bash-4.2.46-29.el7_4.x86_64                                                                                                                       59/127
  Verifying  : cpio-2.11-25.el7_4.x86_64                                                                                                                         60/127
  Verifying  : iptables-1.4.21-18.2.el7_4.x86_64                                                                                                                 61/127
  Verifying  : nss-3.28.4-15.el7_4.x86_64                                                                                                                        62/127
  Verifying  : glibc-common-2.17-196.el7_4.2.x86_64                                                                                                              63/127
  Verifying  : libuuid-2.23.2-43.el7_4.2.x86_64                                                                                                                  64/127
  Verifying  : selinux-policy-3.13.1-166.el7.noarch                                                                                                              65/127
  Verifying  : iptables-1.4.21-18.el7.x86_64                                                                                                                     66/127
  Verifying  : libcurl-7.29.0-42.el7.x86_64                                                                                                                      67/127
  Verifying  : 1:grub2-tools-2.02-0.64.el7.x86_64                                                                                                                68/127
  Verifying  : nss-sysinit-3.28.4-8.el7.x86_64                                                                                                                   69/127
  Verifying  : 1:NetworkManager-libnm-1.8.0-9.el7.x86_64                                                                                                         70/127
  Verifying  : libblkid-2.23.2-43.el7.x86_64                                                                                                                     71/127
  Verifying  : subscription-manager-1.19.21-1.el7.x86_64                                                                                                         72/127
  Verifying  : systemd-libs-219-42.el7.x86_64                                                                                                                    73/127
  Verifying  : nss-3.28.4-8.el7.x86_64                                                                                                                           74/127
  Verifying  : sudo-1.8.19p2-10.el7.x86_64                                                                                                                       75/127
  Verifying  : python-rhsm-certificates-1.19.9-1.el7.x86_64                                                                                                      76/127
  Verifying  : 1:grub2-pc-2.02-0.64.el7.x86_64                                                                                                                   77/127
  Verifying  : 1:grub2-tools-minimal-2.02-0.64.el7.x86_64                                                                                                        78/127
  Verifying  : glibc-2.17-196.el7.x86_64                                                                                                                         79/127
  Verifying  : 1:grub2-2.02-0.64.el7.x86_64                                                                                                                      80/127
  Verifying  : libuuid-2.23.2-43.el7.x86_64                                                                                                                      81/127
  Verifying  : nss-softokn-3.28.3-6.el7.x86_64                                                                                                                   82/127
  Verifying  : rhnsd-5.0.13-7.el7.x86_64                                                                                                                         83/127
  Verifying  : 1:NetworkManager-1.8.0-9.el7.x86_64                                                                                                               84/127
  Verifying  : libpciaccess-0.13.4-3.el7_3.x86_64                                                                                                                85/127
  Verifying  : 1:grub2-pc-modules-2.02-0.64.el7.noarch                                                                                                           86/127
  Verifying  : curl-7.29.0-42.el7.x86_64                                                                                                                         87/127
  Verifying  : libgomp-4.8.5-16.el7.x86_64                                                                                                                       88/127
  Verifying  : 1:wpa_supplicant-2.6-5.el7.x86_64                                                                                                                 89/127
  Verifying  : 1:grub2-common-2.02-0.64.el7.noarch                                                                                                               90/127
  Verifying  : systemd-219-42.el7.x86_64                                                                                                                         91/127
  Verifying  : 1:NetworkManager-tui-1.8.0-9.el7.x86_64                                                                                                           92/127
  Verifying  : 1:emacs-filesystem-24.3-19.el7_3.noarch                                                                                                           93/127
  Verifying  : kernel-tools-libs-3.10.0-693.el7.x86_64                                                                                                           94/127
  Verifying  : kmod-20-15.el7.x86_64                                                                                                                             95/127
  Verifying  : selinux-policy-targeted-3.13.1-166.el7.noarch                                                                                                     96/127
  Verifying  : 1:grub2-tools-extra-2.02-0.64.el7.x86_64                                                                                                          97/127
  Verifying  : glibc-common-2.17-196.el7.x86_64                                                                                                                  98/127
  Verifying  : cryptsetup-libs-1.7.4-3.el7.x86_64                                                                                                                99/127
  Verifying  : openssh-7.4p1-11.el7.x86_64                                                                                                                      100/127
  Verifying  : 1:NetworkManager-team-1.8.0-9.el7.x86_64                                                                                                         101/127
  Verifying  : openssh-server-7.4p1-11.el7.x86_64                                                                                                               102/127
  Verifying  : openssh-clients-7.4p1-11.el7.x86_64                                                                                                              103/127
  Verifying  : kernel-tools-3.10.0-693.el7.x86_64                                                                                                               104/127
  Verifying  : bash-4.2.46-28.el7.x86_64                                                                                                                        105/127
  Verifying  : nss-tools-3.28.4-8.el7.x86_64                                                                                                                    106/127
  Verifying  : libmount-2.23.2-43.el7.x86_64                                                                                                                    107/127
  Verifying  : nss-softokn-freebl-3.28.3-6.el7.x86_64                                                                                                           108/127
  Verifying  : tzdata-2017b-1.el7.noarch                                                                                                                        109/127
  Verifying  : kmod-libs-20-15.el7.x86_64                                                                                                                       110/127
  Verifying  : kexec-tools-2.0.14-17.el7.x86_64                                                                                                                 111/127
  Verifying  : python-gobject-base-3.22.0-1.el7.x86_64                                                                                                          112/127
  Verifying  : systemd-sysv-219-42.el7.x86_64                                                                                                                   113/127
  Verifying  : libgudev1-219-42.el7.x86_64                                                                                                                      114/127
  Verifying  : ncurses-base-5.9-13.20130511.el7.noarch                                                                                                          115/127
  Verifying  : libgcc-4.8.5-16.el7.x86_64                                                                                                                       116/127
  Verifying  : 32:bind-libs-lite-9.9.4-50.el7.x86_64                                                                                                            117/127
  Verifying  : libstdc++-4.8.5-16.el7.x86_64                                                                                                                    118/127
  Verifying  : binutils-2.25.1-31.base.el7.x86_64                                                                                                               119/127
  Verifying  : 1:NetworkManager-config-server-1.8.0-9.el7.noarch                                                                                                120/127
  Verifying  : python-rhsm-1.19.9-1.el7.x86_64                                                                                                                  121/127
  Verifying  : 32:bind-license-9.9.4-50.el7.noarch                                                                                                              122/127
  Verifying  : util-linux-2.23.2-43.el7.x86_64                                                                                                                  123/127
  Verifying  : ncurses-libs-5.9-13.20130511.el7.x86_64                                                                                                          124/127
  Verifying  : python-perf-3.10.0-693.el7.x86_64                                                                                                                125/127
  Verifying  : ncurses-5.9-13.20130511.el7.x86_64                                                                                                               126/127
  Verifying  : cpio-2.11-24.el7.x86_64                                                                                                                          127/127

Installed:
  grub2.x86_64 1:2.02-0.65.el7_4.2                           grub2-tools.x86_64 1:2.02-0.65.el7_4.2             grub2-tools-extra.x86_64 1:2.02-0.65.el7_4.2
  grub2-tools-minimal.x86_64 1:2.02-0.65.el7_4.2             kernel.x86_64 0:3.10.0-693.11.1.el7

Updated:
  NetworkManager.x86_64 1:1.8.0-11.el7_4             NetworkManager-config-server.noarch 1:1.8.0-11.el7_4      NetworkManager-libnm.x86_64 1:1.8.0-11.el7_4
  NetworkManager-team.x86_64 1:1.8.0-11.el7_4        NetworkManager-tui.x86_64 1:1.8.0-11.el7_4                bash.x86_64 0:4.2.46-29.el7_4
  bind-libs-lite.x86_64 32:9.9.4-51.el7_4.1          bind-license.noarch 32:9.9.4-51.el7_4.1                   binutils.x86_64 0:2.25.1-32.base.el7_4.1
  cpio.x86_64 0:2.11-25.el7_4                        cryptsetup-libs.x86_64 0:1.7.4-3.el7_4.1                  curl.x86_64 0:7.29.0-42.el7_4.1
  emacs-filesystem.noarch 1:24.3-20.el7_4            glibc.x86_64 0:2.17-196.el7_4.2                           glibc-common.x86_64 0:2.17-196.el7_4.2
  grub2-common.noarch 1:2.02-0.65.el7_4.2            grub2-pc.x86_64 1:2.02-0.65.el7_4.2                       grub2-pc-modules.noarch 1:2.02-0.65.el7_4.2
  iptables.x86_64 0:1.4.21-18.2.el7_4                kernel-tools.x86_64 0:3.10.0-693.11.1.el7                 kernel-tools-libs.x86_64 0:3.10.0-693.11.1.el7
  kexec-tools.x86_64 0:2.0.14-17.2.el7_4             kmod.x86_64 0:20-15.el7_4.6                               kmod-libs.x86_64 0:20-15.el7_4.6
  libblkid.x86_64 0:2.23.2-43.el7_4.2                libcurl.x86_64 0:7.29.0-42.el7_4.1                        libgcc.x86_64 0:4.8.5-16.el7_4.1
  libgomp.x86_64 0:4.8.5-16.el7_4.1                  libgudev1.x86_64 0:219-42.el7_4.4                         libmount.x86_64 0:2.23.2-43.el7_4.2
  libpciaccess.x86_64 0:0.13.4-3.1.el7_4             libstdc++.x86_64 0:4.8.5-16.el7_4.1                       libuuid.x86_64 0:2.23.2-43.el7_4.2
  ncurses.x86_64 0:5.9-14.20130511.el7_4             ncurses-base.noarch 0:5.9-14.20130511.el7_4               ncurses-libs.x86_64 0:5.9-14.20130511.el7_4
  nss.x86_64 0:3.28.4-15.el7_4                       nss-softokn.x86_64 0:3.28.3-8.el7_4                       nss-softokn-freebl.x86_64 0:3.28.3-8.el7_4
  nss-sysinit.x86_64 0:3.28.4-15.el7_4               nss-tools.x86_64 0:3.28.4-15.el7_4                        openssh.x86_64 0:7.4p1-13.el7_4
  openssh-clients.x86_64 0:7.4p1-13.el7_4            openssh-server.x86_64 0:7.4p1-13.el7_4                    python-gobject-base.x86_64 0:3.22.0-1.el7_4.1
  python-perf.x86_64 0:3.10.0-693.11.1.el7           python-rhsm.x86_64 0:1.19.10-1.el7_4                      python-rhsm-certificates.x86_64 0:1.19.10-1.el7_4
  rhnsd.x86_64 0:5.0.13-7.3.el7_4                    selinux-policy.noarch 0:3.13.1-166.el7_4.7                selinux-policy-targeted.noarch 0:3.13.1-166.el7_4.7
  subscription-manager.x86_64 0:1.19.23-1.el7_4      sudo.x86_64 0:1.8.19p2-11.el7_4                           systemd.x86_64 0:219-42.el7_4.4
  systemd-libs.x86_64 0:219-42.el7_4.4               systemd-sysv.x86_64 0:219-42.el7_4.4                      tzdata.noarch 0:2017c-1.el7
  util-linux.x86_64 0:2.23.2-43.el7_4.2              wpa_supplicant.x86_64 1:2.6-5.el7_4.1

Replaced:
  grub2.x86_64 1:2.02-0.64.el7                                                    grub2-tools.x86_64 1:2.02-0.64.el7

Complete!
[root@rhel01 ~]#
[root@rhel01 ~]# yum -y install gcc
Loaded plugins: product-id, search-disabled-repos, subscription-manager
Resolving Dependencies
--> Running transaction check
---> Package gcc.x86_64 0:4.8.5-16.el7_4.1 will be installed
--> Processing Dependency: cpp = 4.8.5-16.el7_4.1 for package: gcc-4.8.5-16.el7_4.1.x86_64
--> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.8.5-16.el7_4.1.x86_64
--> Processing Dependency: libmpc.so.3()(64bit) for package: gcc-4.8.5-16.el7_4.1.x86_64
--> Processing Dependency: libmpfr.so.4()(64bit) for package: gcc-4.8.5-16.el7_4.1.x86_64
--> Running transaction check
---> Package cpp.x86_64 0:4.8.5-16.el7_4.1 will be installed
---> Package glibc-devel.x86_64 0:2.17-196.el7_4.2 will be installed
--> Processing Dependency: glibc-headers = 2.17-196.el7_4.2 for package: glibc-devel-2.17-196.el7_4.2.x86_64
--> Processing Dependency: glibc-headers for package: glibc-devel-2.17-196.el7_4.2.x86_64
---> Package libmpc.x86_64 0:1.0.1-3.el7 will be installed
---> Package mpfr.x86_64 0:3.1.1-4.el7 will be installed
--> Running transaction check
---> Package glibc-headers.x86_64 0:2.17-196.el7_4.2 will be installed
--> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.17-196.el7_4.2.x86_64
--> Processing Dependency: kernel-headers for package: glibc-headers-2.17-196.el7_4.2.x86_64
--> Running transaction check
---> Package kernel-headers.x86_64 0:3.10.0-693.11.1.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

========================================================================================================================================================================
 Package                                 Arch                            Version                                      Repository                                   Size
========================================================================================================================================================================
Installing:
 gcc                                     x86_64                          4.8.5-16.el7_4.1                             rhel-7-server-rpms                           16 M
Installing for dependencies:
 cpp                                     x86_64                          4.8.5-16.el7_4.1                             rhel-7-server-rpms                          5.9 M
 glibc-devel                             x86_64                          2.17-196.el7_4.2                             rhel-7-server-rpms                          1.1 M
 glibc-headers                           x86_64                          2.17-196.el7_4.2                             rhel-7-server-rpms                          676 k
 kernel-headers                          x86_64                          3.10.0-693.11.1.el7                          rhel-7-server-rpms                          6.0 M
 libmpc                                  x86_64                          1.0.1-3.el7                                  rhel-7-server-rpms                           51 k
 mpfr                                    x86_64                          3.1.1-4.el7                                  rhel-7-server-rpms                          203 k

Transaction Summary
========================================================================================================================================================================
Install  1 Package (+6 Dependent packages)

Total download size: 30 M
Installed size: 60 M
Downloading packages:
(1/7): cpp-4.8.5-16.el7_4.1.x86_64.rpm                                                                                                           | 5.9 MB  00:00:03
(2/7): glibc-devel-2.17-196.el7_4.2.x86_64.rpm                                                                                                   | 1.1 MB  00:00:01
(3/7): glibc-headers-2.17-196.el7_4.2.x86_64.rpm                                                                                                 | 676 kB  00:00:00
(4/7): gcc-4.8.5-16.el7_4.1.x86_64.rpm                                                                                                           |  16 MB  00:00:07
(5/7): libmpc-1.0.1-3.el7.x86_64.rpm                                                                                                             |  51 kB  00:00:00
(6/7): mpfr-3.1.1-4.el7.x86_64.rpm                                                                                                               | 203 kB  00:00:00
(7/7): kernel-headers-3.10.0-693.11.1.el7.x86_64.rpm                                                                                             | 6.0 MB  00:00:04
------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                   3.3 MB/s |  30 MB  00:00:09
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : mpfr-3.1.1-4.el7.x86_64                                                                                                                              1/7
  Installing : libmpc-1.0.1-3.el7.x86_64                                                                                                                            2/7
  Installing : cpp-4.8.5-16.el7_4.1.x86_64                                                                                                                          3/7
  Installing : kernel-headers-3.10.0-693.11.1.el7.x86_64                                                                                                            4/7
  Installing : glibc-headers-2.17-196.el7_4.2.x86_64                                                                                                                5/7
  Installing : glibc-devel-2.17-196.el7_4.2.x86_64                                                                                                                  6/7
  Installing : gcc-4.8.5-16.el7_4.1.x86_64                                                                                                                          7/7
  Verifying  : cpp-4.8.5-16.el7_4.1.x86_64                                                                                                                          1/7
  Verifying  : glibc-devel-2.17-196.el7_4.2.x86_64                                                                                                                  2/7
  Verifying  : kernel-headers-3.10.0-693.11.1.el7.x86_64                                                                                                            3/7
  Verifying  : mpfr-3.1.1-4.el7.x86_64                                                                                                                              4/7
  Verifying  : libmpc-1.0.1-3.el7.x86_64                                                                                                                            5/7
  Verifying  : glibc-headers-2.17-196.el7_4.2.x86_64                                                                                                                6/7
  Verifying  : gcc-4.8.5-16.el7_4.1.x86_64                                                                                                                          7/7

Installed:
  gcc.x86_64 0:4.8.5-16.el7_4.1

Dependency Installed:
  cpp.x86_64 0:4.8.5-16.el7_4.1    glibc-devel.x86_64 0:2.17-196.el7_4.2    glibc-headers.x86_64 0:2.17-196.el7_4.2    kernel-headers.x86_64 0:3.10.0-693.11.1.el7
  libmpc.x86_64 0:1.0.1-3.el7      mpfr.x86_64 0:3.1.1-4.el7

Complete!
[root@rhel01 ~]#

Leave a Reply

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.