Oracle 10gR2 no AIX 6.1

O AIX 6.1 é novo, deve ter sido lançado a menos de um ano. A Oracle só homologou o Patchset 10.2.0.4 para o AIX 6.1, então o Oracle Universal Installer do 10.2.0.1 não reconhece o AIX 6.1 como um sistema homologado.

Então, a saída, conforme recomendado pelo Metalink, é instalar o 10.2.0.1 com a famosa opção -ignoreSysPrereqs, e então aplicar o 10.2.0.4 em cima.

Mesmo assim, os erros mais bizarros são exibidos, como a inexistência de Asynchronous I/O.

Configuring Asynchronous I/O....
Asynchronous I/O is not installed on this system.
You will need to install it, and either configure it yourself using
'smit aio' or rerun the Oracle root installation procedure.

Configuring POSIX Asynchronous I/O….
Posix Asynchronous I/O is not installed on this system.
You will need to install it, and either configure it yourself using
’smit aio’ or rerun the Oracle root installation procedure.

O Patchset 10.2.0.4 deve ser instalado antes da criação de qualquer banco, conforme é recomendado pelo Metalink.

Após a instalação do Patchset, fiquei entusiasmado e até apliquei o CPU Patch April/2009. O Banco subiu, o EM também (clientes gostam de ver o EM, aqueles gráficos e etc.), e nenhum erro mais apareceu no alert log.

Leave a Reply

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.